Rubyと筋肉とギターとわたし

筋トレが仕事です

dpkg

【Ubuntu】apt upgradeでdpkg : breaks: libapt-pkg5.0 (< 1.7~b)が発生したときの対処記録

原因の推察 ubuntu 18.04でnodeのlatestが動かせず、ubuntu 20.04LTSベースのLinux Mint 20 Ulyanaにアップグレードしたのが原因だと思われる…。 nodeがうごかないでもがき苦しんでたTLが以下。 Linux mintでGLIBC 2.28がまだ使えないからnode v18入れられな…